您所一直期待的:Unity Linux!


一直期待中的开发者朋友们:Unity Linux 预览版发布了!


上个月 Unity 刚刚宣布支持 Linux 版本的计划,8月26日,就正式发布 Unity Linux 预览版(experimental build of Unity for Linux)了!


该版本是基于 Unity 5.1.0f3,目前处于测试阶段,有许多未来的功能还未实现。Unity 热烈欢迎您的建议和反馈,以帮助保持这个版本与 MAC 和 Windows 版本的一致性。


Linux 版本的 Unity 支持以下平台的编译:


. Linux, Mac, Windows Standalone

. WebGL

. WebPlayer

. Android

. Tizen

. SamsungTV系统要求


系统要求:


. 64位Ubuntu 12.04或更新版本

. 支持NVIDIA,AMD或Intel显卡(建议使用近年内版本的显卡)


Unity 在官方论坛上创建了一个区域以反馈此版本的问题:

在这里我们可以与您多多交流。在这个版本里,编辑器崩溃时会报错,我们强烈建议您如果遇到此情况,请用 bug reporter 来反馈问题(这样我们就可以获取堆栈信息)。


该版本下载地址


// share